Axisante 4 compatible VISTA

Axisante 4 compatible "Vista"

L’Amula a été entendue par Axilog dans ses inquiétudes quand à l’avenir des dossiers médicaux gérés sous Axisanté4.

Lors de la réunion AMULA-Axilog du 07 Octobre 2006, Axilog nous a informé qu’Axisanté4 ferait l’objet très prochainement d’une mise à jour lui garantissant une compatibilité avec le successeur de Windows XP, Windows "Vista".

Tous les détails, et bien d’autres informations, dans le compte rendu de cette réunion, bientôt disponible sur le site Amula.

Axisante 4 compatible VISTA
10 mai 2007, par JJF
Pour quelle date est programmée la mise à jour Vista d’Axisanté 4 ? Le logiciel est à 99% compatible, ce qui n’est pas le cas d’axiam 1.40.
Axisante 4 compatible VISTA
30 avril 2007, par Christine Descamps

Bonjour, Dommage que la réactivité soit si lente chez Axilog, il annonce une mise à niveau pour la fin d’année, ce qui est proprement scandaleux, d’autant plus qu’il se garde bien d’informer les utilisateurs.

Christine Descamps

Amula - Association des médecins utilisateurs des logiciels Axilog